Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Chromacam can't be detected

justap Oct 28, 2017 02:03AM CDT

I started to try chromacam yesterday, it worked perfectly. but today, when I opened OBS, chromacam didn't work anymore.
first, it's still on the device list, but when I changed it to original device, it disappeared.
I've tried anything that I found on the suppport sector but nothing seem to work for me.

Up 0 rated Down
Support Team Oct 30, 2017 03:43PM CDT ChromaCam ChromaCamSupport

Hi Justap, are you on the latest version? If not, you can find that here: chromacam.me/download.

Also, it might be helpful to make sure that your chip drivers are up to date. In the Windows Search bar type “device manager”. Then click on the “display adapter” drop down. Locate your GPU, right click on it and then “update driver software.”
Did that help at all?

What you need to also do is update any other GPU drivers as well. For me, in device manager > display adapter. I have my nVidia GPU there, but I also have a listing for Intel HD Graphics. Right-clicking and updating the drivers for this listing is necessary too.

Did that help?

Best
Nick
ChromaCam Support Team

Up 0 rated Down
Philip C Jan 04, 2018 03:58PM CST
Exact same problem I had. It worked fine for 2 days and now personify wont open in OBS. Updated all my GPU drivers as stated above. Still not working... ???
Up 0 rated Down
Support Team Jan 04, 2018 03:59PM CST ChromaCam ChromaCamSupport

Let’s run through a full uninstall/reinstall….

1. delete the folder “C:\Program Files (x86)\Personify” – you will likely need to close your web browser in order for this to complete.
2. delete the folder “%localappdata%\Personify”
3. delete the folder “%localappdata%\Personify,_Inc”
4. download the latest version of chromacam from our website here: chromacam.me/download
5. run the installer, then reboot your PC

Did that help?

Up 0 rated Down
Peter Feb 05, 2018 04:29PM CST
Same issue for me, fresh install, ive got the latest NVIDIA drivers, deleted my temp files, etc.
Up 0 rated Down
Support Team Feb 05, 2018 04:29PM CST ChromaCam ChromaCamSupport

Ok, what “bitness” of OBS are you using? If 32, try 64. If you are already using 64, then try 32. Basically the opposite bitness to whatever you are using right now.

Up 0 rated Down
TehSoupa Feb 16, 2018 04:04PM CST
I have attempted this on both 32 bit and 64 bit
1 Full uninstall/reinstall (failed
2 Tried Beta version (failed)
3 Tried installing Intel Realsense sr200 (failed due to not detecting the camera the software is meant for)

I've poured through possibly every solution posted in this entire forum.
Note: All Drivers are up to date
CPU: Intel I7 4770k
GPU: Nvidia GTX 1070
Up 0 rated Down
Support Team Feb 16, 2018 04:05PM CST ChromaCam ChromaCamSupport

What version of ChromaCam are you using?

Up 0 rated Down
Leesa D Mar 27, 2018 02:19PM CDT
SAme here only mine never worked. None of the supported apps detect it on my computer as well as my associates. What's the deal? Any ideas?
Up 0 rated Down
Support Team Mar 27, 2018 02:42PM CDT ChromaCam ChromaCamSupport

Leesa, it’s very likely an issue with your GPU Drivers.

With the raft of recent Windows Updates, some of the GPU drivers aren’t keeping pace as fast, which can affect graphics related output like camera feeds, etc. Updating them should solve this for you.

In the Windows Search bar type “device manager”. Then click on the “display adapter” drop down. Locate your GPU, right click on it and then “update driver software.”
Did that help at all?

What you need to also do is update any other GPU drivers as well. For me, in device manager > display adapter. I have my nVidia GPU there, but I also have a listing for Intel HD Graphics. Right-clicking and updating the drivers for this listing is necessary too.

Did that help?

Best
Nick

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@personifyinc.com
http://assets0.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete