Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

compatibility issue logitechc922 webcam and PC needs cpu that takes avx insruction set

skyler Oct 23, 2017 10:31AM CDT

is there a patch for this issue? i just bought the logitech c922 pro stream webcam and while installing the software for the chroma cam a pop up come up and says ..."Personify chromacam requires a CPU which supports the AVX instruction set"

thank you to anyone who has additional info :)

Up 0 rated Down
Support Team Oct 23, 2017 02:19PM CDT ChromaCam ChromaCamSupport

Hi there Skyler, unfortunately the need for an AVX compatible CPU is a hard requirement. This means that you will need a relatively newer Intel chip, which is some 2nd Gen chips, and then all 3rd Gen chips or later. Some Sandy Bridge chips aren’t on the AVX yet, so it’s basically all Intel chips that are 2012 or newer, and some of the Sandy Bridge chips from 2011.

Best
Nick
ChromaCam Support Team

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@personifyinc.com
http://assets2.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete