Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Cant get it to install

Hannah Holt Jul 16, 2017 07:11PM CDT

Ive been trying to figure this out for a long time, and i cant find a solution. It says i need AVX support? My computer is only 2-3 years old. I'm not sure. I have an Intel Pentium CPU G3240T 2.70GHz with 8gb ram

is this not whats needed?

Up 0 rated Down
Support Team Jul 17, 2017 12:42PM CDT ChromaCam ChromaCamSupport

Hi Hannah, thanks for the interest in ChromaCam, but I am sorry for your issue/confusion. ChromaCam will only work with PCs that are in the Intel AVX Instruction Set, which is some 2nd Gen Core i3/i5/i7 chips, and then all 3rd Gen chips or later. Some Sandy Bridge chips aren’t on the AVX yet, so it’s basically all Intel core i3/i5/i7 chips that are 2012 or newer, and some of the Sandy Bridge chips from 2011.

Unfortunately, the Pentium CPU that you have doesn’t support AVX. http://cpuboss.com/cpus/Intel-Pentium-G3240T-vs-Intel-Core-i3-4150T

Do you have another PC you can try ChromaCam on?

Regards,
Nick
ChromaCam Support Team

Post Your Public Answer

Your name (required)
Your email address (required)
Answer (required)
support@personifyinc.com
http://assets3.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete